1. Home
  2. /
  3. Docs
  4. /
  5. Wonted
  6. /
  7. Getting started
  8. /
  9. Requirements


To ensure that this theme functions correctly, please make sure your WordPress installation meets the following requirements:

  1. WordPress Version: You must have at least WordPress version 5.4.2 or a newer version installed. It’s highly advisable to keep your WordPress up-to-date to address any known bugs and security vulnerabilities.
  2. PHP Version: The theme requires PHP version 5.6 or higher. However, for optimal performance, we recommend using PHP version 7.3 or newer.
  3. Database Compatibility: Your server should be running MySQL version 5.6 or higher, or MariaDB version 10.0 or higher to ensure compatibility with the theme.
  4. Memory Limit: Your WordPress installation should have a memory limit of 128 MB or greater to handle the theme’s functionalities effectively.

For detailed information on server requirements, you can refer to the WordPress Server Requirements page: Server Requirements.

By meeting these requirements, you’ll be able to use the theme smoothly and take full advantage of its features.

How can we help?